What PHP version does the VCL for PHP need?

Abstract: Version of PHP that VCL for PHP requires

    Q:What PHP version does the VCL for PHP need?

A:The library has been developed using PHP 5.1.3, it should work on higher versions, but you can get problems on lower versions. It does not work on PHP 4. The reason to use PHP 5 is because of the great changes introduced on the PHP language Object Orientation features in PHP 5....