JBuilder 2008 Release Notes v1.2.2

Abstract: JBuilder 2008 Release Notes v1.2.2

NOTE: THIS VERSION AND UPDATE ARE NO LONGER AVAILABLE. WE RECOMMEND UPGRADING TO JBUILDER 2008 R2 OR LATER.

CodeGear™ JBuilder® 2008

    Release Notes

v 1.2.2

    Introduction

This document contains information on:

Check the JBuilder Technical Resource page at http://jbuilder.codegear.com/ for any additional JBuilder Release Notes items that may have occurred subsequent to this document.

For more product information, refer to the JBuilder 2008 Help online and the various links on the Welcome to CodeGear JBuilder 2008 menu item on the product Help menu. These resources describe the new features of JBuilder 2008. You can also find other plug-in specific help through the Eclipse Online Help links.

Click here JBuilder 2008 v 1.2.1 release notes.

    Update Instructions

To determine your version of JBuilder 2008, open Help | About JBuilder 2008 and read the version number. If you do not have the latest version, you can update JBuilder with the following steps:

  1. Ensure your Policy URL is correctly set.Open Window | Preferences | Install/Update. The value of Policy URL should be http://www.jbuilderupdatesite.com/2008/JBuilderPolicy.xml. If it is not set to that value, modify it accordingly. Save your changes.
  2. Open Help | Software Updates | Find and Install....
  3. Check the "Search for updates of the currently installed features" radio button.
  4. Click Finish
    The Update Manager searches for updates. This could take a few minutes.
  5. Make sure the "CodeGear JBuilder Updates" checkbox is checked. Click Next.
  6. Check the "I accept the terms in the license agreements" radio button. Click Next.
  7. Click Next, leaving all the Optional Features selected.
  8. Click Finish.
  9. From the Verification dialog, click Install All.
  10. Click Yes to restart.

    Changes in this Release

The following issues have been enhanced or fixed since JBuilder 2008 v 1.2.1:

  • Fixes to Optimizeit.
  • Data-Aware Applications support additional application servers:
    • Geronimo 2.1
    • Glassfish v2
    • JBoss 4.0.5
    • Tomcat 6.0.16
    • WebLogic 10.0
    • WebSphere 6.1 with EJB3 feature pack
  • v200806031053