Package c:\program files (x86)\embarcadero\studio\16.0\bin\DUnitXRuntime220.bpl can't be installed because it is not a design time package

Abstract: DUnitXRuntime220.bpl is no longer a runtime package

If you uninstall Rad Studio XE8 using all the defaults, then install Rad Studio XE8 Subscription Update 1, you will get the following error at start up:


Package c:\program files (x86)\embarcadero\studio\16.0\bin\DUnitXRuntime220.bpl can't be installed because it is not a design time package.
Do you want to attempt to load this package the next time a project is loaded?


DUnitXRuntime220.bpl was incorrectly marked as a Runtime package in the original release of Rad Studio XE8 and this is corrected with Update 1. If you uninstall using all the defaults, all your IDE settings are unchanged when you install Rad Studio XE8 Subscription Update 1. This will cause the IDE to attempt to DUnitXRuntime220.bpl as it did in the past and this error to occur. You may safely not load the package in the future. If you want your IDE settings to be set to the all the defaults (and loose all IDE customizations), then launch your product with the -cleanregistry argument, as documented here: docwiki.embarcadero.com/RADStudio/XE8/en/IDE_Command_Line_Switches_and_Options